Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Uninstall Fail
#1
I tried to uninstall the previous version of PPMAC IDE in order to update to latest version. The uninstall fails with the following error (screenshot attached). Anybody else facing same problem?

Now I cannot run or uninstall old version, neither can I install the new version (gives same error)?

Another colleague had similar problems uninstalling the last version of IDE on his computer, that screenshot is also attached


Attached Files Image(s)
       
Reply
#2
luniyasun,

You don't have to uninstall the previous version of IDE to install the new one. All you have to do is to select the repair option and it will upgrade the old IDE to the new one:

Please follow the instructions in the following post to manually uninstall the current corrupted installation and install the new IDE:
http://forums.deltatau.com/showthread.ph...49#pid1849

Regards,

Sina Sattari
Chief Engineer
Delta Tau Data Systems, Inc.
Reply
#3
Thanks Sina,
That worked

Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)