Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Troublesome issue about PeWin32
#1
My platform is CLIPPER. I have a strange problem these days. Using PeWin32Pro,I wrote and downloaded a simple Motion Program. No PLC programs is loaded. After 5 hours' test,I used command "A" and command"K" to kill to motor.
And then I used command "j/" to enable the amplifier once more.Just at this time, jog command failed. No matter j+ or j-,the motor refused to move. So I use command "%" to see the override coefficient. It turned out to be ZREO! So I added command "%100". Then I checked it once more. It stayed at ZERO!
I promise I didn't changed the override coefficient during the test. Why PeWin32Pro changed it without any intimation ?
#2
It could be some stray setting of which you are not aware. Try issuing $$$***, SAVE, $$$, then reloading your setup configuration, then SAVE, $$$, and see if the problem occurs again.

You can check your Isx93 settings -- Isx93 should be set to $2000 for default timebase in coordinates system 1 (see table below) . Isx94 should be 1644 by default but can be set up to 8388608 maximum.

   
#3
guonaldo,

Please make sure that you don't have the Jog Ribbon open in PEWIN32. jog Ribbon can cause problems with feedrate override control.

Regards,
Sina Sattari
Hardware Engineering Manager
Delta Tau Data Systems, Inc.


Forum Jump:


Users browsing this thread: 1 Guest(s)