Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
IDE will not connect but SSH will
#1
I am having a communication problem with my PowerBrick. After building and downloading a new project and saving it something crashed. The IDE stopped being able to communicate with the PowerBrick. I tried the USB Factory reset and have found that the PowerBrick can be SSH to but will not respond to IDE.
Reply
#2
Factory Reset USB does not help. I tried the no RT usb and get a different response when I try to run gpascii from the SSH window. With RT I get no response in the SSH window but a flashing cursor on a new line, with NoRT I get a "no such device or address".
Reply
#3
Seems that the Project I loaded messed up the Powerbrick and I somehow was saving it just as it was dying and the whole usrflash folder was gone on the Powerbrick file system. I loaded a USB with a known good project and placed the files in the usb PowerPmacConfigLoad/usrflash/Project.
This recovered communication in the IDE. Once I had communication I tried to reload from one of the flash.n files but that failed also so I am just repeating the basic changes to the project one at a time to source the issue.
Reply
#4
Capture the boot response for diagnostics. Contact ODT Technical Support with the results to review:
ODT-Support@Omron.com
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)