Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
ACC-72EX Setup Assistant cannot be executed
I downloaded 'ACC-72EX Setup Assistant ' from the FileDepot

But, I couldn't run the program.

I tried running it with administrator privileges and running it with Windows 7.
Can you give us more information?

I just downloaded both the .iso and the .zip from the file depot.
On Windows 10, I was able to run both .exe files.
I did not need compatibility mode, though I did run as administrator.

Are you getting an error message?
When you run .exe, does anything seem to happen at all?
Did you download .iso or .zip? Did you extract the files before running?

There is a chance the download may have failed, too.
If the software doesn't open at all, please try to re-download, too.

I don't have a system, so if the software *did* open, but then does not work, that is different.
This is as far as I got.

Attached Files Image(s)
When I run .exe, nothing happens.

I will check my PC.

Thank you for checking

Forum Jump:

Users browsing this thread: 1 Guest(s)