Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
network mismatch analyzer
#1
I'm trying to setup a new system; I copied the PMAC Workspace from the old system. When trying to activate the EtherCAT I get a network mismatch error and it tells me to run the network mismatch analyzer. Where can I find this utility?

Thanks
Reply
#2
That is in "EC Engineer" under the "Network" menu.
Reply
#3
Sorry, but next stupid question: where is the Network menu? I get this network mismatch analyzer message when I try to go to Diagnosis dialog. I tried searching the IDE manual for analyzer and didn't see any reference.

Thanks again
Reply
#4
Now this error is gone but I get:
3/20/2020 4:10:28 PM Master0 EtherCAT Invalid state (0x9811000E)

Any idea what the root cause is? I tried comparing all the system and ethercat settings with a working system and couldn't see any difference.

after I perform ecat reset I can go into diagnosis mode. Everything seems fine in diagnosis mode. But after I leave dianosis mode to go to configuration mode I get the invalide state error. and then I can't go into diagnosis mode without a doing another ecat reset.
Reply
#5
Send a screenshot of the error you get to ODT-Support@omron.com.
Reply
#6
I sent an email last week Sunday but nary a response all last week.

In talking with some other PMAC users I arrived at this solution:
reset ***
Scan EtherCAT network
Load mapping to PowerPMAC
Build & Download
Activate EtherCAT

I had tried all of these before but not in this exact sequence. Maybe the key is loading the mapping?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)