Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Failed to install the PowerPMAC IDE Version Selector
#1
Hi,

There is a problem with install IDE 4.3.x.x

I see the message 'Failed to install the PowerPMAC IDE Version Selector'

IDE 4.2.x.x and 3.1.x.x can be installed.

Do I have to delete any file or registry or any existing program?


Attached Files Image(s)
   
Reply
#2
What IDE version is being installed? Is this with the patch or the full installer? What versions are already installed?

If you are trying to install 4.3.2.19 with the patch, that would be installed on top of IDE 4.3.0.107. If you are using a full installer and not a patch, IDE 4 should be removed before installing.
Reply
#3
No IDE is installed.

I deleted all IDE before installation.

That message is appeared in 4.3.0.107, 4.3.2.19 both (full installer, downloaded at 'www.deltatau.com')

No problem on other PCs.

Is there any way other than formatting the disk?
Reply
#4
(12-05-2019, 11:08 AM)Eric Hotchkiss Wrote: What IDE version is being installed? Is this with the patch or the full installer? What versions are already installed?

If you are trying to install 4.3.2.19 with the patch, that would be installed on top of IDE 4.3.0.107. If you are using a full installer and not a patch, IDE 4 should be removed before installing.

No IDE is installed.

I deleted all IDE before installation.

That message is appeared in 4.3.0.107, 4.3.2.19 both (full installer, downloaded at 'www.deltatau.com')

Please refer to the attachment


Attached Files
.txt   PMAC_Installer.txt (Size: 170.27 KB / Downloads: 5)
Reply
#5
This problem was solved!

1. When the massage is appeared, don't click 'OK'

2. You can see the Version selector installer is created in "C:\Users\{User name}\AppData\Local\Temp\{34C44C9A-0A6B-42F2-B2FF-D88F1155F907}"

3. Copy this folder to any path

4. Excute "VersionSelector.msi"
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)