Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Power clipper doesn't run after firmware updating.
Good afternoon.
We have the power pmac clipper board.
We updated the firmware. We made an update through Power pmac IDE.
During the update download, the connection was broken and the controller stopped loading.
We checked the drive with the file system by loading it on a similar board, it was the pmac clipper board too.
We think that the problem is the damage to the firmware of the FPGA.
We tried to restore the firmware through USB. The controller does not read USB-drive. The controller also does not read the flash drive where the operating system (Linux) is located.
We tried to create the folder "PowerPmacFactoryReset" on the USB drive and run the power pmac clipper. It doesn't work. Clipper didn't read USB-flash at all.
Now when we start the clipper, it turns on green led and nothing more.
Tell me how we can restore the boot firmware to turn the pmac clipper and fix board boot.
Do you know if the firmware you installed was for a 465 CPU? If not, 465 firmware would need to be loaded before it will work.

It is normal for the controller to reboot in the upgrade process, but it should come back afterwards.

Are you specially power cycling PMAC with the USB inserted? Firmware would be replaced with a "PowerPmacFirmwareInstall" folder. See this forum post:

If you clipper does not boot properly, I would boot with a serial cable connected and send a log to

Can you tell me which firmware you were updating to which firmware?
The firmware version is 2-4-0-180.
I tried to enable pmac with inserted usb disk (Folder PowerPmacFirmwareInstall was created). powerpmac460ex from file depot. Nothing happens. Only green led and enabled fan.

The Power Clipper is a 465 CPU, not a 460. Please try again using the "" or "powerpmac465" file from the File Depot, depending on which version you wanted to load.
I tried to create "PowerPmacFirmwareInstall" folder and put powerpmac465 and (packed and unpacked). Nothing happens.
The installation package "powerpmac.deb" file should be placed in this folder not the “zip” file.

See the section “Special Power-On/Reset Modes” in the “Power PMAC User’s Manual” for a complete description:
“ PMAC/Manuals/Power PMAC Users Manual.pdf”

Forum Jump:

Users browsing this thread: 1 Guest(s)