Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
IDE manual mismatch
#1
It seems like even the latest version of the IDE manual doesn't match with latest version of the IDE, there are significant changes in where features are located and it is difficult to follow any of the app notes.
I'm thinking of installing v2 of the IDE so the manual makes sense. Then upgrade to the latest version of the IDE later.
Reply
#2
The version of the IDE manual on the File Depot is not correct for the newest released IDE (4.3.2.19). Instead, you can find the manual for a specific IDE version included in the IDE installation under the "Help" dropdown menu. This version should include proper feature locations and recommendations.

Our Application Notes are often made using a specific version of the IDE, but unfortunately, we do not go back and update them very often for newer IDE layouts. If there is a specific issue you're having difficulty with finding or configuring, we can try to point you in the right direction, or even just having the proper IDE manual may help find things, but that is the best I can offer currently.


Attached Files Image(s)
   
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)