Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
IDE 4.2.1.19 for power clipper
#1
Can we use IDE 4.2.1.19 for Power clipper?
Reply
#2
IDE version is not specific to form factor. For Firmware 4.2.1.19, you may want to make sure you are using relatively recent firmware. For EtherCAT, IDE 4 can only handle Acontis. If you are using Etherlab EtherCAT you will also need IDE 3.

There is an IDE/Firmware compatibility chart in the IDE manual. This is available under "Help -> "PowerPMAC IDE Manual" within the IDE. The chart should be on page 10.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)