Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
RESOLVED - access denied
#1
Hi,
I am using a PowerBrickLV in an experimental setup and recently changed my Location in the Laboratory. When I tried to connect via IDE, it was not possible anymore. When I tried to log in via ssh I got a warning saying the ssh-key was unknown but I proceeded. However when I enter the default username and password I get the Message: 'Access denied'.
In one thread I read about one user who had trouble after installing the IDE and found the reason to be a security software product. Are there other reasons possible? I did not change anything except that I connected the PowerBrickLV to another ethernet socket. Best regards,
hannsx
Reply
#2
Update.
I can log into PMAC via serial connection. That points towards an issue with ssh. I have contacted my network administrators for help
and will let you know if I get to the root of it.
Reply
#3
Ok - it is solved. Somehow the dns-server does not give the Pmac a fixed ip-address any more. When I read the ip-address via serial connection and use it in my IDE-connection it works fine. The Network guys will have to fix that. That in turn means I must've been trying to log into another machine all the time.
Reply
#4
If you want a fixed IP instead of DHCP you should be able to update the interfaces file via usb stick.
Reply
#5
Thanks for your comment. At our facility the ip-adresses have to be managed by the network branch in order to keep track of everything. Otherwise I guess that would be the easiest solution.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)