Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
RESOLVED - VirtualBox not working with IDE
#1
Hi, I want to share my problems and solution for other people to benefit of it.

The File ist not available on the File depot, so you have to specifically
ask the support for the newest File. In my case I got the Files from my
supervisor and that did not work.

Problem: I was not able to connect to the MotionCore.VBox Machine with my PMac IDE.
Solution: Use the newest MotionCore.Zip file.

The File ist not available on the File depot, so you have to specifically
ask the support for the newest File. In my case I got the Files from my
supervisor to start with and that did not work.
Reply
#2
I encountered a similar issue and I got an error from IDE

also, I succeed to connect with ssh but when I try to run "gpascii" or "sendgetsends" i get the following error:

rtpmac open, Err Msg: (No such device or address)
Segmentation fault

I attached photos to this post to demonstrate to errors I got

I wonder if you encountered a similar issue to what I described in this post?


also I saw that there are two versions of MotionCore.zip files on the fieldepot:

MotionCore.zip old version:
http://ftp.ftp.deltatau.ch/Virtual-Power...onCore.zip

MotionCore.zip latest version
http://ftp.ftp.deltatau.ch/Virtual-Power...onCore.zip

I tried both and failed, did you tried both?

Host OS : Ubuntu 16.04
VM SW: VirtualBox 6.0.6
IDE 4.1.0.24 running on Virtual Machine of Win10

Thank you,
Or Hirshfeld
SW Control Engineer
FFRobotics
https://www.linkedin.com/in/orhirshfeld/


Attached Files Image(s)
       
Reply
#3
Hi hannnsx and orhirshfeld

probably your license for the virtual MotionCore is expired. You have to ask for a new one sending a request to:

fmacaluso@deltatau.ch

(03-28-2018, 01:08 AM)hannsx Wrote: Hi, I want to share my problems and solution for other people to benefit of it.

The File ist not available on the File depot, so you have to specifically
ask the support for the newest File. In my case I got the Files from my
supervisor and that did not work.

Problem: I was not able to connect to the MotionCore.VBox Machine with my PMac IDE.
Solution: Use the newest MotionCore.Zip file.

The File ist not available on the File depot, so you have to specifically
ask the support for the newest File. In my case I got the Files from my
supervisor to start with and that did not work.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)