Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Unspecified AmpFault
#1
Hi I wanted to share my Problems and Solutions to make them
findable and help other people to find solutions to their Problems.

I am currently doing my obligatory internship as
at a research facility in Germany. Here I have been given the Task to
take make a PowerBrickLV work.
I used a Brushless Motor without any Limit switches, just for getting to
know the Powerbrick.

Problem: AmpFault when trying to run the tests and in the system setup
menu.

Source: Sys.pAbortAll, a global safety switch is set true at default.

Solution: Type Sys.pAbortAll = 0 into Terminal.

Unfortunately, when I started reading the manuals my supervisors afvised
me to watch the online tutorials instead, as it would take forever to
read the manual. In the Tutorials is no mentioning of this global fault switch.
Reply
#2
I suggest you run the System Setup utility and set the system up from scratch. Assuming everything is wired correctly, you should be able to finish the setup and jog your motor within 30 minutes.

For detailed instructions on using the System Setup utility (in the IDE, click Delta Tau-->Tools-->System Setup), download the Power PMAC IDE manual from FileDepot:

http://forums.deltatau.com/filedepot/dow...%20IDE.pdf

System Setup starts on page 22. This is likely a much faster approach than watching the online tutorials.

It would also be smart to get the Power Brick LV manual. If you want to set up the motor manually, start on page 110 and follow the instructions until page 154.
Reply
#3
My setup preference is the Power Brick LV manual as it provides some Power PMAC "education" along the way.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)