Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't restore using latest IDE
#1
Hello,

I made a backup of a PowerPMAC project using version 1.7.0.53 of the IDE.

Later I upgraded the IDE to a later version downloaded from the Delta Tau website.

When I tried to perform a restore of my backup using this new IDE, it informed me that it couldn't do it as the CPU it detected didn't match the CPU of the backup file. The difference was that the IDE detected a revision b of the CPU in the hardware but the backup didn't record this revision.

Luckily I still had my old 1.7.0.53 installer and so downgraded to perform the restore.

It feels to me that the CPU type checking is too stringent on the newer IDE - can it just do a check against the main version number and not the revision? Or can it give an option to restore anyway despite the apparent difference?

Thanks,

James
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)