Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Windows 8 & PEWin32 Pro2 Suite
#1
Will PEWin32 Pro2 Suite load in successfully on a Windows 8 platform?

Tim
Reply
#2
I have loaded and tested it in Win8 64bit and works fine.
I've only worked with Pewin...
mike
Reply
#3
(03-15-2013, 09:35 AM)Unit101 Wrote: I have loaded and tested it in Win8 64bit and works fine.
I've only worked with Pewin...
mike

I would like to use win win 8 , but unable to communicate
when we select ETH and give IP in setup , ping is ok
after it wont work ,
pls help
Reply
#4
Have you set PEWIN to "Run as an administrator", and do you have the latest version of the Executive, 4.3.2.0?
Reply
#5
(03-15-2013, 09:35 AM)Unit101 Wrote: I have loaded and tested it in Win8 64bit and works fine.
I've only worked with Pewin...
mike

Mike,
I can't update the driver on a windows 8.1 machine. The device manager sees the Umac. But I get an error when I try to update the drive.
I downloaded the lastest drivers and pwinpro2 from the website.
See image
Mark

[Image: Screenshot%20(2).png]
Reply
#6
I think that someone else had this problem. This was the solution:

Copy these files onto a USB stick:
Windows\INF\PmacUSB.inf
Windows\INF\DeltaTau43.cat
Windows\System32\Drivers\PmacUSB.sys

Go to the device in Device Manager, select Properties, Update Driver Software…, Browse, Let me pick…, Have Disk, and then browse to and select the USB stick.
Reply
#7
This is my first post to the forum so please excuse me if I'm posting in the wrong thread.

I am able to communicate with a UMAC CPU using PEWIN32 Pro2 on a laptop running WIN 8.1 except that the Terminal dialog pops up a generic error message: "Class not registered". Other dialogs such as Position, Watch, etc. work fine. I suspect that this laptop is missing some COM or the likes that is normally expected in a WIN7 OS.

Any idea what might be required?
Thanks,
Scott
Reply
#8
(02-27-2014, 10:43 AM)agman Wrote: This is my first post to the forum so please excuse me if I'm posting in the wrong thread.

I am able to communicate with a UMAC CPU using PEWIN32 Pro2 on a laptop running WIN 8.1 except that the Terminal dialog pops up a generic error message: "Class not registered". Other dialogs such as Position, Watch, etc. work fine. I suspect that this laptop is missing some COM or the likes that is normally expected in a WIN7 OS.

Any idea what might be required?
Thanks,
Scott

No I'm not sure.
Please create a new post in the forum to get help from all the support staff on this.
Only suggestion I have is same old with windows, be sure to have Admin privileges, turn the UAC all the way down, uninstall, restart, reinstall...
Please update the post when/if you find a solution.
Thanks,
mike
Reply
#9
Thanks Mike.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)